Results 1 to 5 of 5

Thread: VW GTI MK6 - Low RPM (900 - 1000) noise

  1. #1

    Default VW GTI MK6 - Low RPM (900 - 1000) noise

    Hi Guys, been troubleshooting this one for a long while. Seems to be worst under load like a incline, when moving slowly or initial take off I get a rattle which sounds clicking like. Have posted a video https://www.youtube.com/watch?v=2wvw...outu.be....the 12 sec mark you can here the clicking, the vibrations sounds both sides of the clicking are another can of worms but I believe are related

    Any help would be appreciated.

  2. #2

    Default

    Hoyhoy.

    Strange one, sorry I can't begin to guess as to what it could be.
    Hooroo. Eddy
    06 Shadow Blue POLO GTI

  3. #3

    Default

    Quote Originally Posted by Eddy View Post
    Hoyhoy.

    Strange one, sorry I can't begin to guess as to what it could be.
    Thanks bud, turns out it was the alternator clutch pulley. Must have put load on the bearings or something. Good news is the vibration sound is gone also.

    Hope this helps someone else.

  4. The Following User Says Thank You to roccoizm For This Useful Post:

    Eddy (21-05-2018)

  5. #4

    Default

    nice find... Did you find it yourself, or your friendly mechanic?

  6. #5

    Default

    Quote Originally Posted by jnrdavo View Post
    nice find... Did you find it yourself, or your friendly mechanic?
    With some research and guidance from this clip . I was able to identify the pulley fault.much to the denial of my mechanic

    https://youtu.be/Jjw3qMDcwgs

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •